1

USING INTERNET EXPLORER

CONTENTS
The Toolbars..................................................................................................................... 2
Viewing ..................................................................................................................... 2
Moving and Arranging............................................................................................... 2
Customizing the Standard Toolbar............................................................................. 2
Lock the Toolbar........................................................................................................ 3
The Address Bar ........................................................................................................ 3
The Links Bar ............................................................................................................ 3
Setting your home page .................................................................................................... 3
The Refresh Button........................................................................................................... 3
Changing the Text Size..................................................................................................... 4
Favorites ........................................................................................................................... 4
Doing a Search on the Internet.......................................................................................... 5
Using the Find Option................................................................................................ 5
Quick Tips for Doing Searches .................................................................................. 6
Using the History Button .................................................................................................. 7
Using More Than One Browser Window.......................................................................... 7
Copying Text from a Web Page........................................................................................ 8
Copy and Save a Graphic from a Web Page ..................................................................... 8
Send a Link or a Page Using Email................................................................................... 9
Clearing the History, Cookies, and Cache......................................................................... 9
Downloading Other Files ............................................................................................... 10
Acrobat Reader Files ............................................................................................... 10
A Note About Viruses..................................................................................................... 10

Page 1

2

Using the Internet

The Toolbars

1. Open Internet Explorer. Click on the View in the Menu bar
2. Click on Toolbars.
3. Be sure that there is a checkmark by Standard Buttons, Address Bar, and Links.
These are the Toolbars that you want active. If any of these do not have a checkmark, click on
them. (You may have to go to the View Menu several times to make sure they are all checked.)
Notice that I have an additional tool bar called Google, This is an ad-on tool bar that you can
download from the google.com website. Google.com is a search website - the best one! It is a
great toolbar that among other things, blocks those annoying pop-up menus. If you don’t have
it—get it!
4.

The top of your screen will look similar to this - but not necessarily - depending how your
toolbars are placed on the screen.
Menu Bar

1.
2.
3.

1.
2.

3.

Address Bar

Standard Tool Bar

Links Bar

Google Toolbar

The Toolbars can be moved and re-arrange. Let’s move the Standard toolbar to the top row
next to the Menu bar.
Click on the vertical line just to the left of the Back Button. Your cursor will turn into a line
with double arrows.
Click the mouse (hold it down) and drag the Standard toolbar so that
it is positioned next to the Help menu in the top row.
The Toolbar will now look like this,

You can customize the Standard Toolbar. Click on
the View menu, point to Toolbars, and click on
Customize.
There are 3 things you can do in this dialog box.
(1) You can add and remove buttons in the Standard
Toolbar.
(2) You can choose whether or not to have your buttons
labeled with a text label.
(3) You can choose whether to use small icons or large
icons in the Standard Toolbar.
Experiment with these options
to see how they work.
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Lock the Toolbars
This feature of Internet Explorer is available only with Version 6.0 or higher. To find out what version of Internet Explorer you have do
this:
1. Click on the Help Menu.
2. Click on About Internet Explorer . You will see the version of your Internet Explorer.
You can lock the toolbars when you get them the way you like. Click on View, point to Toolbars, then click on Lock the Toolbars. A check mark will be place next to Lock the Toolbars
and will prevent the toolbars from being changed.
(This feature is probably not available on these lab computers).
The Address Bar
1.
2.

To go to a web site quickly, click once in the Address Bar to highlight the current address. NOTE: You may have to click twice rapidly to highlight it. Then type in the address you want to go to.
Click once (or twice rapidly) in the address bar - type kstp.com - press Enter.

The Links Bar
1.
2.

This toolbar is used to store your “favorite” links. Look at the Links bar and you may see such favorite links as Hotmail, CNN,
WCCO, Weather…
Let’s add kstp.com to the links tool bar. Click on the Internet Explorer icon just to the left of the words http://kstp.com.

3.

Drag the icon to some location in the Links bar—you may place it anywhere in the Links bar.

4.

You now see it in the Links bar. Websites in the links bar should have very short names. Let’s change the name. Right-click on
KSTP.com in the Links bar.
In the drop-down menu, select Rename.
Take out the word .com - click OK
Now if you want to go to KSTP.com, you just have to click on that KSTP link in the Links bar. Try clicking on some of the links in
the Links Bar.
Let’s delete the link KSTP.com from the links bar. Right-click on KSTP.com in the links bar.
Select Delete - press Yes. You have deleted that link from the Links bar.

5.
6.
7.
8.
9.

Setting Your Home Page
1.
2.
3.
4.
5.
6.

Click on Tools in the Menu bar - then click on Internet
Options,
Click twice in the box next to Address. Type kstp.com.
Click Apply. Click OK.
You have set KSTP as you homepage. Click on the icon that looks like a house
in the Standard Tool Bar. You will go to KSTP.com
Go back to Tools->Internet Options and reset the home page address to marshalladulteducation.org - Click Apply. Click OK.
Quit Internet Explorer by pressing Alt F4. (NOTE: The F4 key is in the top row of the keyboard.)
Open Internet Explorer again. When it loads up, it will open to the Marshall ABE website - you have set that website as the homepage. Re-set the home page to google.com

Using the Refresh Button
1.
2.
3.

Click once (or twice rapidly) in the address bar. Type in the address bar the following website: weather.com
Click on the map of the United States in the middle of the page. A radar map of the US appears.
Click on the Refresh button in the Standard Toolbar.

4.

This will reload the webpage and give you an updated
radar map. If a webpage does not load up correctly or if you want to see the latest content in a page, click on the Refresh button.
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Changing the Text Size of your screen
1.
2.
3.

Some websites use very small text (or very large text) on the web sites.
You can change the size of the text on the screen.
Click on View, then click on Text Size.
Choose the smallest text size.

4.
5.

Click on View, then click on Text Size
This time click on the largest text size

6.
7.

Now choose a text size of your choice—one that is suitable to your eyes
The last text size that you select will become the text size that Explorer uses
each time you start the program.

Favorites
1.
2.

Type this address in the Address Bar: marshallindependent.com - and press Enter
Click on Favorites and then click on Add To Favorites.

3.

Click on New Folder and type a name for the new
folder (Example: Charles Favorites).
Click OK.
The Marshall Independent web site has been added to
your Favorites in a special folder you created.

4.
5.

You can save your web sites in folders as shown here.
Click on Favorites and visit some of the websites that
have been saved

6.

You can organize your favorites. Click on Favorites and then click on
Organize Favorites.
In the Organize Favorites dialog box, you can Create Folders to put your favorites in, Rename folders, Delete folders or web sites from you
list, and you can Move web pages to folders of your choice

7.

Try these options
To make a new folder, click on Create Folder.
To Rename a folder, click on the folder you want to rename
click on Rename, then type in the new name, click OK.
10. To Move a website to a folder, click on the web site form the list on
the right side, click on Move to Folder, select the folder you
want to move to, and click OK
NOTE: You can also drag and folder or web site to any folder you
want to put it in.
11. To Delete a web site from your Favorites list, click on the web site
on the right side, then click on Delete.
8.
9.

One Final Note on Favorites: You can do many
of the above options directly from the drop-down
Favorites menu. Do this.
1. Click on Favorites,
2. Right-click on any folder or website
3. A pop-up menu appears.
You have several options, including Delete,
and rename.
4. Click on any of the options you want to try
out..
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Doing a Search on the Internet
1.

What is the best search site? Google is the largest and most people consider it the best - it claims to have over 3 billion sites in
its database. Here are the top 3 search sites.
Google.com - by far the best. Also, best for images and best for ranking pages.
Alltheweb - excellent - fast, clear and uncluttered
Yahoo.com - excellent - uses the Google search engine. Yahoo is particular good for news.

2.

Let’s do some searches. Click once (or twice rapidly) in the address bar to highlight the text. In the address bar,
type google.com
In the white box just above Google Search, type the word tigers. Click Search (or press Enter).
In the blue bar, it will tell you how many web pages were found
having the word “tigers” in it.

3.
4.
5.

Let’s refine the search. In the box next to Google Search, add the following to the word tiger: +siberian (don’t forget the plus
sign). You new search will look like this: tigers +siberian (there is a space between tigers and +Siberian)

6.

Click on Search or press Enter. (NOTE: Searches are not case sensitive—you do not have to use capital letters in your search—
although you may if you want to.)
The search will now find all web sites with the word “tiger” and the word “siberian” in it.
How many pages were found with this search? (Look in the blue shaded line to get the results.) (Answer _________________)

7.

Refine the search further. Add the following to the search: -detroit (be sure to use the minus sign and NO space).
You new search will look like this: tigers +siberian -detroit (be sure your spacing is correct)

8.

This search eliminates the possibility of finding a page with the term “Detroit Tigers” in it.
How many pages were found with this search? (Answer _________________)
Refine the search further. Take out –detroit and add +“minnesota zoo” - Be sure to use quotations around the words minnesota zoo.
You new search will look like this: tigers +siberian +”minnesota zoo” (be sure your spacing is correct)

9.

10. Click on Search (or press Enter). When you use quotations around words or a phrase, the words or phrase will be use exactly as
they appear in the quotes when you do the search.
How many pages were found with this search? (Answer _________________)
11. Refine the search one more time. Add the words in quotations “tiger lair exhibit” to the search. The entire search should look
like this: tigers +siberian "Minnesota Zoo" +"tiger lair exhibit" (be sure your spacing is correct)
How many pages were found in this highly refined search. (Answer _________________)
By using a combination of +, - and “.”, you can refine your searches to exactly what you want to find. On the next page, you will
find some Quick Tips to doing internet searches.
Using the Find Option
1.
2.
3.

Do a new search for Marshall ABE - do not put the words in quotes.
How many web pages did the search find? Look on the right side of the blue shaded line. (Answer _________________)
This time do a search for “Marshall ABE” - add the quotes.
How many websites were found? (Answer _________________)
Refine the search - add the words in quotes “Lyon County” (remember—it is not case sensitive - you can use all small letters.
How many web sites were found? (Answer _________________)

4.

Click on the first link that was found—it should the Marshall ABE homepage.

5.

Click on the Edit Menu, then click on Find (in this page). Type the words Lyon County—quotes are not necessary. Click on
Find Next. The words “Lyon County” are found and highlighted - can you see them?
Click on Find Next. A second “Lyon County” is found.
Click on Find Next. A third “Lyon County” is found.
Click on Find Next. A box pops on the screen saying “Finished searching the document. That’s it - there are no more “Lyon
County” on the page. Click OK and close the Find box.

6.
7.
8.
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QUICK TIPS for Doing Searches
NOTE: These tips will work with most search engines in their basic search option.
• Use the plus (+) and minus (-) signs in front of words to force their inclusion and/or exclusion in
searches.EXAMPLE: +meat -potatoes(NO space between the sign and the keyword)
• Use double quotation marks (" ") around phrases to ensure they are searched exactly as is, with the words side
by side in the same order.EXAMPLE: "bye bye miss american pie"(Do NOT put quotation marks around a single
word.)
•

Put your most important keywords first in the string.EXAMPLE: dog breed family pet choose

• Type keywords and phrases in lower case to find both lower and upper case versions. Typing capital letters will
usually return only an exact match.EXAMPLE: president retrieves both president and President
• Use truncation (or stemming) and wildcards (e.g., *) to look for variations in spelling and word
form.EXAMPLE: librar* returns library, libraries, librarian, etc.EXAMPLE: : colo*r returns color (American
spelling) and colour (British spelling)
• Combine phrases with keywords, using the double quotes and the plus (+) and/or minus (-)
signs.EXAMPLE: +cowboys +"wild west" -football -dallas(In this case, if you use a keyword with a +sign, you
must put the +sign in front of the phrase as well. When searching for a phrase alone, the +sign is not necessary.)
•

When searching within a document for the location of your keyword(s), use the "find" command on that page.

• Know the default (basic) settings your search engine uses (OR or AND). This will have an effect on how you
configure your search statement because, if you don't use any signs (+, - " "), the engine will default to its own settings.

Quick Tips for Boolean Searches
• In Boolean searches, always enclose OR statements in parentheses. EXAMPLE: Yosemite (campgrounds OR
reservations)
• Always use CAPS when typing Boolean operators in your search statements. Most engines require that the operators (AND, OR, AND NOT/NOT) be capitalized. Other engines will accept either CAPS or lower case, so you're on safe
ground if you stick to CAPS.EXAMPLE: "immune system" AND homeopathic (medicine OR remedy)
The tips on this page are found at:
http://www.sc.edu/beaufort/library/bones.html
This excellent site provides extensive resources for learning how to search the web.
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Using the History Button
1.
2.
3.
4.
5.
6.

Click on the History button in the Standard Toolbar.
A panel on the left side of the window opens up. This panel
contains every site this computer has visited over the last
3 weeks.
You can view this listing in several ways. Click on the View button on the left side of the panel
and click on By Order Visited Today. This view lists the website in the order they were visited today.
Click on the View button again. This time select Most Visited. This view shows you which websites
have been most frequently visited.
Click on the View button again. This time select By Site. This view shows you folders which contain all the pages
visited at each site you have visited.
Finally, click on the View button again and select By Date. This shows you every site you have visited over the last
several weeks.
You can change the number of days (or weeks) that are saved in your history by going to Tools in the Menu bar, and
clicking on Internet Options.
In the History Box, change the number of days you want
to keep pages in history.
Keep in mind that to save history takes up space on your
hard drive. Try it!

7.

To close the History panel, click on the History button
again, OR click on the X (close) button at the top-right side of the History Panel.

Using More Than One Browser Window at a time.
Sometimes you want to view a website but you want but you don’t want to leave the website you at currently at.
1.
2.
3.
4.

Type marshalladulteducation.org in the address bar.
Right-click on the Scope and Sequence button. In the pop-up menu that appears, click on Open Link in New Window.
The Scope and Sequence page opens in a new browser window.
Close the Scope and Sequence browser window by pressing the keys Alt-F4. (Hint: Hold down the Alt Key and then press the F4 key.
The F4 key is a key in the top row of the keyboard.) NOTE: You could also have closed the Scope and Sequence window by pressing the
Close Window in the top right hand corner of the window—that’s the little box with the “X: in it.

Another way to get and use a new browser window.
1.
2.
3.

Type www.infoplease.com/ipa/A0862710.html in the address bar. Be sure you type it in correctly.
This web site has a list of all the winning words of the National Spelling Bee since 1925. Do you know what these words mean?
Find the 2003 winning word - pococurante. Double click on it so it becomes highlighted (selected). Press Ctrl-C to copy the word to
the clipboard. (Note: You can also click the Edit menu and click on Copy).

4.
5.
6.

Open a new browser window by pressing Ctrl-N. (Note: You can also click on the File Menu, point to New and click on Window.)
Type www.m-w.com/ That is the Merriam-Webster Dictionary homepage.
Press Ctrl-V to paste in the word pococurante. Press Enter or click on Look it up.

7.

Now you can click back to the National Spelling Bee website (in the Task Bar at the bottom of the screen), find another word you want to
look up, copy it, and paste it into the Merriam-Webster Dictionary website and click on Look It Up. Try It!

Review:
To open a link on a Web Page in a new browser Window, right-click on the link and select Open Link in New Window.
To open a new browser window, press Ctrl-N or click on the File menu, point to New and click on Window.
To close a browser window, press Alt-F4 or click the close box in the upper right hand corner of the window. You may also press Ctrl-W to
close a browser Window (for all you Mac lovers - remember Command-W).
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Copying text from a web page.
To copy large amounts of text (or sometimes any amount of text) can be difficult sometimes. Here are some easy ways to copy
text from a web page.
1. Open up this web site in a browser window: www.listen-up.org/oral/birgit1.htm
There is a neat list of 2500 words and phrases here “which are necessary and useful for the child learning English as a second language” (I copied that off the internet).
2. Press Ctrl-F and type in the words Category A.
Click on Find Next - then click Cancel
2.
3.
4.
5.
6.
7.

Now click the mouse on the word Category - the Category that is highlight
- anywhere on the word.
Click and hold down the shift key.
Scroll down to the bottom of the page and click on the word “porch” - it is the last word in the list.
Press Ctrl-C (or you can select Copy from the Edit menu) to copy the words to the clipboard.
Open up Microsoft Word by clicking on the Word icon in the Task bar at the bottom of the page.
Press Ctrl-V (or you can click on Paste from the Edit menu) to paste the text
into the Word Document.
Please Note: That is only part of the 2500 word list - if you want the other half of the list, you have to click on Next Page
and copy and past Part 2.

Copy and Save a Graphic from a Web Site
You can copy a graphic from a web page right into a Word document. Or you can save a graphic on a web page and then insert it
into a Word document.
1.

Let’s paste a document first. At the bottom of the web page you were just on
(www.listen-up.org/oral/birgit1.htm - the one with the word list), right-click on the graphic of the little house
- it is at the bottom of the web page.

2.
3.

You have several options in the pop-up menu. Select Copy.
Go to Microsoft Word again (click on the Word icon at the
bottom of the page.
Press Ctrl-N to start a new document.
Press Ctrl-V to paste the house in the blank Word document.
This method copying the text from a web site is called the Shift-Click
Method. Please note that you can also drag the mouse over the text to
select (highlight) it. This is very cumbersome and hard to do - especially
if there is a lot of text

4.
5.
6.

Now lets Save the same Graphic to the computer.
1. Once again, right-click on the graphic and this time select Save Picture As.
The Save dialog box pops up.
2. Notice the name of the picture - house. That’s it - click Save.
The picture is saved in the My Pictures folder which is in the My documents folder
on your hard drive.
3. This picture can then be inserted into a Word document using the Insert command..
(That’s the next training session!)
Types of Graphics
There are 2 types of graphics that are common to the internet: Jpegs and gifs (pronounced jiff). A jpeg graphic is typically a photograph and a gif is typically line art (such as the little house we saved). Note: There are other types of graphics on the internet
but these are by far the most common. You can insert with jpeg or gif pictures into Microsoft Word or most other word processing
programs.
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Send a Link or a Page using Email.
You can send a webpage or a link to a friend via email. In order to do this, you must have an email account and your browser must
be set up to automatically open up your email account. (I set up an email account just for this exercise).
1.
2.
3.

Click on Tools in the menu bar and then click on Internet Options.
Click on the Programs tab at the top.
Click on the down-pointing arrow in the Email section
and select Hotmail.

4.

Find the webpage you want to send.
Go to marshalladulteducation.org (type that address in the address bar).
Click Tools, point to Mail and News and click on Send a Link.
Type in the email user name: abeschool
This is the email account I set up for this practice exercise.
Type in the pass word: abemail

5.
6.
7.
8.

The email account opens up. Now type the email address of the
person you want to sent the link to. You may send the link to me
if you have no one else to send it to. My email address is:
charlescarrera@hotmail.com
9. Type a message if you want—optional.
10. Click on Send. That’s it—you just sent your friend a link to the Marshall Adult Education website.
When you select Send a Page, it does essentially the same thing that send a link does. You may try that one also.
Clearing the History. Cookies, and Cache
Occasionally you may want to clear the history, delete the cache, and delete your cookies. Do you know what these things are?
1.

To delete the History from your computer, click on
Tools, and then click on Internet Options.
Click on Clear History.
This will clear the history of every website you have
visited in the last “x” number of days - the number of
days to keep pages in history is stated there.

2.

To delete your cookies, click on Tools, and then click
on Internet Options. Click on Delete Cookies.
You are asked if you want to delete all your
Cookies. Click OK.
What are cookies? Cookies are small files that are written onto you computer hard drives when you visit some websites. These files keep track of what areas you go to when you visit
a website and how you use the website. This information is then used by the creators of that website. You can shut off your
cookies if you don’t want that information on your computer.

3.

To delete your cache, click on Tools and then click on
Internet Options. Now click on Delete Files.
But Wait!!! - Don’t do it!! It takes a long time
to delete your files (cache) and you’ll be sitting for a
long time doing nothing. So skip deleting the cache.
What is the cache (Delete Files)? Every time you go to a website, it writes that website onto you hard drive so that the next
time you visit that website, if the website has not change, it just takes the website from off your computer instead of going out
on the internet to the server where the website is stored. It is able to get the website much faster off your hard drive than go
out on the internet to retrieve the website.
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Downloading Other Files Form a Website.
Websites often put Microsoft Word files or Acrobat Reader files on their website to download to you computer.
1.
2.

Go to marshalladulteducation.org and click on the
Workforce button on the left side of the screen.
Scroll to the bottom of the page. There you will see
some files that you can download.

3.

There are files in Word format and files in Acrobat
Reader format. If you want to open and read a file right
in your browser, just click on any of the files. If you
want to save the file on your computer, then right-click
on the file.

4.
5.
6.

Let’s save a file on the hard drive. Right-click on any file in the Word Format column.
Select Save Target As.
You must choose where you want the file to be save.
Click on the downward pointing arrow in the
“Save in” line and select Desktop.
We will save the file on the Desktop.

7.

Click Save. The file is saved on the Desktop

Acrobat Reader Files (sometimes called PDF Files)
PDF files are Acrobat Reader files.
1.
2.
3.
4.

Acrobat Reader is a free program that you can get from the internet. Many files on the
internet are Acrobat Reader files.
If you don’t have Acrobat Reader on your computer, you can get it (for free) from
www.adobe.com.
We will open an Acrobat Reader file. Just click on any file in the
Acrobat Reader Format column
The file will automatically open in the Acrobat Reader program.
If you want to save the Acrobat Reader File on your computer instead of open it, then rightclick on the it.

NOTE: Some computers have a program called RealDownload on them to do the downloading
of files. You do not need to have this program because Internet Explorer has it’s own download program.
A note about viruses
You can get viruses in basically 3 ways.
(1) From an attachment that someone sends you through email - Be careful when opening attachments—do not open any
attachment if it appears suspicious in any way.
(2) From Websites - be careful when you visit websites and download their files—they could have viruses. Do not visit
any websites that you feel are not legitimate.
(3) From floppy disks (or even CDs) - do not put a floppy disk or CD in your computer that you do not know exactly
where it is from and what is on it.
Even when you take proper precautions, you may still get a virus. So it is always a good idea to have anti-virus software on your
computer to help detect virus delete them before they have a chance to get into your computer.
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