THE BROWSE TOOL
Us it to go through the
stack and click on buttons

HYPERSTUDIO
TOOLS

THE TEXT TOOL
Use this tool to select text
boxes to edit.

THE BUTTON TOOL
Use this tool to select
buttons to edit..

RECTANGLE TOOL
This tool lets you capture
a rectangular area to
copy, cut, move, flip, etc.
Double-click to select entire window.

THE GRAPHIC TOOL
Use this tool to select
graphics to edit.

CIRCLE TOOL
This tool lets you capture
a circular area to copy,
cut, move, flip, etc.
Double-click to select an
area..

LASSO
Outline a shape with this
tool and it will hug the
shape so you can copy it,
cut it, delete it, move it, or
resize it.
Double-click to select all
objects.
FILL TOOL
Use this tool to color a
closed shape.

PENCIL
Draw freehand with this
tool.
Double-click to go right to
the magnifier glass. Keep
double-clicking to zoom in
closer.

PAINT BRUSH
Draw freehand using one
of many different brush
shapes.
Double-click to select
brush shapes.
ERASER
Set the eraser color and
erase.
Double-click to erase entire card.

THE ARROW TOOL
Use this tool to select any
buttons to edit

SPRAY PAINT CAN
Scatter lots of tiny dots
with this tool.

LINE TOOL
Draw straight line with
this tool
Double-click to get different line sizes.

RECTANGLE
Use this tool to draw rectangles and squares.
Double-click to get a filled
in rectangle or square.

OVAL
Use this tool to draw
ovals and circles.
Double-click to get a filled
in ovals and circles.

ROUNDED RECTANGLE
Use this tool to draw
rounded rectangles and
squares
Double-click to get a filled
in rectangle or square.

TEXT TOOL
Use to “paint” text pm the
background.
Double-click to go to Text
Style options,

MAGNIFYING GLASS
Zooms you in closer. All
the paint tolls work there,
too.

EYE DROPPER
Click on a color in the
background to select that
color.
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HYPERSTUDIO PAINT TOOLS PRACTICE

Note: To undo any operation press
Control-Z (Ctrl-Z) immediately.

Start a new stack (Ctrl-N). Now practice working with each Paint Tool. The TOOLS menu can “tear off” from
the top menu bar. Click on the TOOLS menu and drag the mouse straight down until the tools menu “tears
away” from the Menu Bar. Drag the Tools Palette to the left side of the window. The COLORS menu also
“tears” away - do the same with that menu. Work your way through tools below.
Practice with the PENCIL. Choose a color from the COLORS menu and draw something. Hold down
the SHIFT key to draw a straight line.
Practice with the ERASER. Erase part of what you draw. Hold down the SHIFT key to erase a straight
line. Double-click on the eraser icon with the mouse to erase the entire screen.
Practice with the PAINT BRUSH and LINE tool. Don’t forget to choose a color from the COLORS MENU.
Hold down the shift key to draw a straight line. If you DOUBLE CLICK on these tools, you can choose
the width of the Paint Brush or the Line Tool.
Practice with the RECTANGLE (choose a color). Draw several boxes. Also try the OVAL and
ROUNDED RECTANGLE tools. Hold down the SHIFT key to draw perfect squares and circles. Double
click on these tools to get a filled in shape - or vice-versa. Try it!

Practice with the FILL tool (or sometimes called the Paint Can). Choose a color and fill some of the Rectangles you drew.
Practice with the SELECTOR tools. Drag the mouse using the RECTANGLE SELECTOR and make a
rectangle around an area on the screen. Now place the cursor in the middle of the rectangle and move
the selected area to another part of the screen. Do the same with the CIRCLE SELECTOR. This time
“select” an area an press DELETE. Hold down the SHIFT key to select a perfect square. Double click on
the selector tool to select the entire background. The LASSO tool works like the SELECTOR tools
Let’s start again with a new blank background. Select SET ERASER COLORS from the Options
menu and select which color you want. Click on ERASE SCREEN.
Practice typing with the TEXT TOOL. Double-clicking on the “T” takes you the TEXT STYLE options.
You can now choose a color, font, font size. Click OK. Now click on the screen and type.
Practice with the SPRAYPAINT CAN. Click the mouse quickly as you drag it, or just hold the mouse button and drag. Hold the SHIFT key down while you drag and click to spray a straight line.
Practice with the MAGNIFYING GLASS. Click on the magnifying glass and the click on any part of the
screen that you want to edit. You enlarge that part of the screen. You may now edit “pixel by pixel.” You
may use all the other tools when you are using the magnifying glass. If you click on the screen again,
you get even more magnification (you may click on to 3 times). Try holding down the CONTROL key
while you hold down the mouse button and and drag the mouse. You will view other parts of the background.
To quit using the magnifying glass, press the ESCAPE key.
Practice using the EYE DROPPER. Click on a color in the background. That colors becomes your new
color to draw or paint with.

Practice with all the paint tools—become a “Hyperstudio Picasso.”
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HYPERSTUDIO KEYBOARD SHORTCUTS
MOVING AROUND
Back one card
Go to first card
Go to last card
Go to previous card
Go to next card
Jump to care

Ctrl - ~
Ctrl -1
Ctrl - 9
Ctrl - <
Ctrl - >
Ctrl - J

EDITING
Undo
Cut
Copy
Paste
New Card

Ctrl - Z
Ctrl - X
Ctrl - C
Ctrl - V
Ctrl - N

WORKING WITH FILES
Open Stack
Ctrl - O
Save Stack
Ctrl - S
GRAPHICS AND BACKGROUND
Add Clipart
Ctrl - A
Add a Graphic
Ctrl - G
Import Background
Ctrl - I
Export Screen
Ctrl - -E
ADDING BUTTONS AND TEXT ITEMS
Add a Button
Ctrl - B
Add a Text Item
Ctrl - T
WORKING WITH TEXT
Find Text
Ctrl - F
Find Next Occurrence Ctrl - Shift - F
Text Style
PRINTING
Print

COLORS
Standard Colors

Ctrl - K

SHOW/HIDE MENU BAR
Menu Bar
Ctrl - M
FORWARD/BACKWARD
Bring Object Closer
Ctrl - +
Send Object Farther Ctrl - Bring to Front
Ctrl - Shift - +
Send to Back
Ctrl - Shift - TOOLS COMMANDS
Toggle between

and

Press
SHIFT/TAB

Toggle between

and

Press
SHIFT/CTRL/TAB

HYPERTEXT LINK
Create Hypertext Link Ctrl - L
QUICK COPY
To copy a background selection, draw a
rectangle around it with the SELECTOR
tool and hold the CTRL key while you drag
away a duplicate of the selected area.
SET PREFERENCES
Preferences
Ctrl - ;
QUIT HYPERSTUDIO
Quit
ALT– F4

Ctrl - P
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HYPERSTUDIO 4
STARTING HYPERSTUDIO
SETTING UP THE FIRST CARD

HINT: Anytime you make a
mistake, Press CTRL-Z to “undo”
the mistake. Do it right away or
you will lose the chance to
undo the mistake.

Start Hyperstudio 4
1. Click on Start, then click on Programs, then click on Hyperstudio (the folder), then click on
Hyperstudio 4 (the application)
3.. There are 2 ways to start a new stack:
• Click on the New Stack icon
• Click on the File Menu, then click on New
4. Choose one of the ways to start a new stack
5. You will get a message:
“In the new stack, do you want the same card
size as the current stack.”
6. Click on No—we will change the size of the cards in this stack.

7. Change the width to 640 and change the height to 480. (Notice, you can make this the default size).
NOTE: This is a good size for all computer screens. There are still some 640 x 480 monitors being used.
If you make the size of the card any larger, the stack will not be viewable on these smaller screens.
7. Tear off the Tools Palette and drag it to the left.
Click on hold down the mouse button on the Tools
menu. Drag downward until the Tools Palette
“tears” away from the menu bar and then drag it to
the left side of the Hyperstudio window
8. Tear off the Colors Palette in the same way. Drag
it to the left under the Tools Palette.
7. Click on the Edit menu and select Preferences.
Click in the box next to “I’m an experienced Hyperstudio User.” Click OK. (Notice when you do this the Colors Palette expands to include many more colors).
8. You may have to move the Colors Palette to the left a bit. Click on the bar just above the first row of colors
and drag it the palette to the left so that it is not sitting on the Hyperstudio Window.
9. Click on the File Menu and select Import Background. Click OK.
10. Click on the Backgrounds folder and click on Open.
11. Click on Fantasy and click Open.
12. Did you notice that your colors palette changed to reflect the colors that are in the background you just imported. It may look like you have lost a lot of colors - but you really haven’t. Click on Options menu and
select Standard Colors. Now you have you Standard Colors palette back again.

You did it! Next Lesson - Adding Text and Clipart
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THE FIRST CARD - ADDING TEXT AND CLIPART
1. Click on the Text Tool in the Tools Palette (The “T”)
Click on Format Menu and select Text Style.
Choose a Font from the list of fonts.
Choose “24” for the Font Size.
Click on Bold.
Choose a color for the font.
Click on OK

2. Now place the cursor (“I-BEAM”) on the left side of the page.
Click the mouse and type:
WHAT I <rtn>
DID ON MY <rtn>
SUMMER <rtn>
VACATION!

3. Click on the File Menu and select
Add Clipart. (or press Ctrl-A)
Click OK.
You have to find the Clip Art Folder.
Click on the “Up one level” icon
and you should see a list of folders. Click on the ClipArt folder and click on Open.
Click on the Beach picture and click Open.

4. Click on the Square Selector (
) and drag a “square around the picture
of the beach.
(HINT: Start in the lower right hand corner and drag upward and to the left).
Click OK
Click in the center of the picture and drag the picture to the right side
of the screen.

5. Ok—Let’s save the stack. It is important to save your work early and often.
Click on the File Menu. Click on Save Stack As.
Type in a name for your stack - like: My Summer Vacation
Choose a location for saving your stack. Click on the downward pointing arrow,
and choose Desktop.
Click Save.

That’s it! - Next Lesson - Adding a Buttons
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ADDING A BUTTONS

HINT: I like to use shortcut keys—you will see shortcut keys in 120parenthesis for many

Adding a Sound Button (You need to have your microphone ready to go).
1. Click on the Objects Menu. Click on Add a Button. (You can also press Ctrl-B)
On the left side under Type (of button), click on 2.
In the Name box, type Click Here.
For the Background Color, choose Yellow. For the Name Color, choose Blue.
Click on Format. For Size, choose 12. For the Font, choose Arial. Click OK.
Click OK again.
2. Click in the center of the button and drag under the text.
Click outside the button (anywhere on the card) to set
the button in place.
In the popup window, click on Play a Sound.
Click on Record, say the words,
”What I did on my summer vacation.” and then click on Stop.
Click on Play if you want to hear it. Click OK - click Done.
3. Try your new button. Get the Browse Tool (

) and click on the button.

Adding a Connecting Button (to the next card.)
1. First let’s add another card. Click on the Edit Menu and select New Card (or press Ctrl-N)
Add the same background as the first card. (Do you remember how? )
Click on the File Menu and select Import Background ( Or press Ctrl-I). Click OK.
Click on the Backgrounds folder and click on Open.
Click on Fantasy and click Open. (You have to click on Options and then Standard Colors again).
2. Move back to the first card by clicking on the Move Menu and selecting Previous Card. You can also press
Ctrl-< (the same as the comma key).
3. Click on Objects Button and select Add a Button (Ctrl-B)
Click on 4 in the Type section. In the Name box, type Next Page.
In the Color section, choose a color for the background and choose a color
for the name.
Click OK and then click in the center of the button and drag it to the bottom
center of the card.
Click outside the button (anywhere on the card) to set the button in place.
In the popup window, click on Play a Sound.
4. Now you have 3 choices to choose a sound from - Samples, In Use, or Disk Library.
We will use a sound from Samples (it should already be selected).
Click on Belltree. Click on Play if you want to hear it - then click on OK.
Click on Next Card on the left side. The left side contains the transitions. Click on
Left to Right it probably already is selected). For the speed, leave at Fast.
Click OK.
Click Done.
5. Now before you try your new Next Page button, press Ctrl-S to save the stack.
6. Click on the Browse Tool (or press Shift-Tab)-and click on the Next Page button.
7. Did it work? You finished the first card - You should be on the 2nd card.

Great Job - Next Lesson - Adding a Text Box and adding a Graphic
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ADDING A TEXT BOX and ADDING GRAPHICS
1. You should be on card 2. Click on the Objects Menu and then click on Add a Text Object (Ctrl-T)
Click somewhere on the card outside the text box.
A dialogue box appears where you can choose from several options.
Text color - Choose brown
Background color - Leave the background white
Style - click on the Style button. Select a font and choose size 14.
Click OK. Click OK again.
2. Choose the Arrow Tool (Ctrl-Tab). Click in the text box and it
move to the left side of the card.
3. Resize the text box. Place the cursor on the
right border of the text box and when it turns
into a double arrow, click and drag to the left.
Make the box about the size as shown below.

4. Choose the Browser tool (or press Ctrl-Tab) - that’s the hand - and click inside the text box.
Type several sentences about what you did on your summer vacation - or what you plan to do on your
summer vacation - or what would be your dream summer vacation.
When you fill up the text box, notice that a scroll bar will appear on the right side of the text box.
5. We will add a graphic to the card. Graphics are different than clipart. Graphics “float” on top of the
background while clipart is actually a part of the background.
Click on the Objects menu and select Add a Graphic Object (or press Ctrl-G). Click OK.
Click on the Clip Art folder and click Open.
Click on the Show Preview box. Click on the first graphic. Now use the down arrow to view the various
graphics. When you find one that you want to use, click OK.
6. Click on the lasso tool (
). Carefully, draw a circle around the graphic
be careful not to touch the graphic.
When you are finished, click OK.
Click in the middle of the graphic and move it to the right side of the card.
Click anywhere on the card - but not on the graphic - to set the graphic in place.
Click OK—you don’t need to do anything in the Graphic Appearance dialogue box.
7. Add a couple more graphics to the right side of the card.
8. Add a new card to your stack (Ctrl-N)
Add the same background to the new card (Ctrl-I)
Move to the previous card (Ctrl-<)
Add a connecting button to go to the next card (Ctrl-B)
9. Save your stack - Ctrl-S.

You’re doing great! - Next Lesson - Importing Text and Animation.
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IMPORTING TEXT AND ANIMATION
1. Get the Browse tool (the hand) and click on the button to go to the next card (the 3rd card). Add a text box
(Ctrl-T). Click outside the text box.
Click on Get File - we are going to import a text file.
You may be in the Text folder - if you are not, open the Media folder - you will see the Text folder
Select the Dog Poem and click Open. Click on a color for your text.
NOTE: You can type text in a word processor and save it as a text file (.txt) and then import it into a text box.
2. Click on the Arrow tool (Ctrl-Tab). Double-click on the text box.
Click in the box next to Draw Scroll Bar (de-select it).
Click in the box next to Scrollable (de-select it).
Click in the box next to Draw Frame (de-select it). Click OK.
Now resize the text box so that only the first 2 verses of the poem are showing in the text box. See below.
3. Add an animation. Add a button (Ctrl-B)
Make it an invisible button - # 5 on the left hand side.
Click OK.
Click inside the button and drag it to the upper right hand corner of the screen.
Click outside the button (anywhere on the card).
Click on the box next to Play Animation.
Click on Disk Library.
Click on the Animation folder and click Open.
Click on Addycar and click Open
4. Move the car (cursor) to the right side-center of the window - not out of the window.
Click and hold the mouse button down while you drag the car
across the middle of the screen (from right to left).
When you get to the extreme left hand side, let the mouse
button up. Then press the Enter key.
Click on the white box next to
Transparent Color.
Click the eyedropper in the white
box that the car is in. Be sure to
click on white—not on the picture.

Notice all the other options in this dialog box. We won’t
change any of them - Click OK.
Click on Automatic Timer. Click on Activate Button after
card is shown. Change the seconds from 3.0 to 2.0. Click OK.
Click Done.
5. Save your stack - press Ctrl-S
6. Move to the previous card - press Ctrl-<
Get the Browse tool and click on the Next Card button to check out your animation.
Remember - there is a 2 second delay in the animation.

Wow you’re almost done! - Next Lesson - Finishing the stack!
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FINISHING THE STACK
1. Add a new card - Press Ctrl-N.
We will add a connecting button to this card. (This is card 4)
Move backward to Card 2 - Press Ctrl-< 2 times.
You should be on Card 2.
2. Get the Arrow Tool (Shift-Tab - sometimes you have to press Shift-Tab twice to get to the Arrow Tool).
Click once on the Next Page button.
Copy the button - the shortcut key to copy is Ctrl-C.
Move to Card 3 - press Ctrl->
Paste the button - the shortcut key to paste is Ctrl-V.
3. Move the button if necessary. Just click on it and drag it to where you want it.
4. Get the Browse Tool (Ctrl-Shift).
Click on the Next Page button to go to Card 4.
5. Add the computer graphic to this card.
Add a Graphic (Ctrl-G). Click OK.
Find the Clip Art folder—and click on the Computer graphic—Click Open.
Use the Lasso to draw a circle around the computer—be careful that you don’t touch the computer.
Click OK.
Move the Computer to the middle of the screen.
Click anywhere in the window - but not on the computer.
Click OK.
6. Double-click on the Text Tool in the Tools Palette (the “T”).
The Text Style box appears.
Select a Font (probably around 18).
Select a Size.
Select a Color.
Click on Bold.
Click OK.
7. Type the words:
I had a great vacation
above the computer.
8. Add a button (Ctrl-B)
For Type, select 4.
For Name, type: The End
Pick a Name color and pick a
Background color.
Click OK
9. Move the button under the computer.
Click outside the button.
Click Next Card (on the left).
Click Left to right in the transitions. Click OK.
Click Done.
10. Save Your Stack - Ctrl-S. Get your Browse tool and click on The End Button.

Congratulations - you finished your stack - go to card one and try your stack.

Page 9

